Обратите внимание! Регистрация новых пользователей на сайте временно возможна только через СМС.

Подведены итоги третьего тура викторины «Что делать, если…?»

Напомним смысл этой викторины. Она проводится среди подписчиков рассылки сайта. Преподаватели Центра задают вопросы на знание популярных компьютерных технологий. Ваша задача - максимально полно, точно и быстро ответить на поставленный вопрос.

Победители промежуточных туров получают поощрительные призы Центра. По итогам квартала среди них разыгрывается главный приз – бесплатное обучение на курсе в «Специалисте».

Викторина - это масса возможностей. Вопросы викторины - это "живые" вопросы из практики слушателей курсов, а ответы преподавателей могут открыть Вам неожиданные методы решения, более удобные, более быстрые. Ваша победа в викторине принесет Вам поощрительные призы, и, возможно, главный приз - бесплатное обучение в нашем Центре!

Вопрос второго тура конкурса был посвящен популярнейшему табличному процессору Excel:

Таблица 1Вы - руководитель молодого, но очень перспективного рекламного агентства "Заборный креатив" и под вашим чутким руководством работают несколько менеджеров, размещающих рекламу заказчиков на забо... в смысле на телевидении, радио, в печати и т.д. В конце недели вы получаете отчет вот такого вида

где каждая строка - отдельная рекламная акция.

Задача: как при помощи одной формулы просуммировать все заказы Тарасова по размещению рекламы в печати?

P.S. Формулы типа =C2+C5+C6 не предлагать - представьте, что в таблице не 12 строк, а 10 000 и содержимое таблицы постоянно меняется!






Правильных ответов несколько:
Для Excel 2003:
с помощью формулы массива:
{=СУММ(ЕСЛИ((A2:A13="Печать")*(B2:B13="Тарасов");С2:С13))}
с помощью функции СУММПРОИЗВ:
=СУММПРОИЗВ((A2:A13="Печать")*(B2:B13="Тарасов")*(С2:С13))
с помощью функций баз данных:
=БДСУММ(A1:C13;"сумма";(A1:B2))
Для Excel 2007
можно использовать новую добавленную функцию СУММЕСЛИМН:
=СУММЕСЛИМН(C2:C13;A2:A13;A2;B2:B13;B2)

Отметим, что многие подписчики решили поставленную задачу, использовав для решения фильтры, промежуточные результаты и сводные таблицы. Однако, их ответ не засчитан, как правильный, потому что они невнимательно прочитали условие конкурса. В вопросе звучало: «как при помощи одной формулы…». И правильный ответ – формула.

Первыми правильно на вопрос ответили:

  • Сергей Пименов
  • Мария Хромылева
  • Лариса Бурлакова

Также правильные ответы прислали:

  • Михаил Ярин
  • Евгений Ужвиев
  • Дмитрий Гущин
  • Лариса Панферова
  • Лидия Викторова
  • Гаранский Михаил

(Кстати, если Вы хотите знать об этой и других продвинутых возможностях Excel, то для Вас у нас есть курс . Ближайшие даты - с 29 августа , 8 и 10 сентября.

Коллектив и администрация Центра «Специалист» от всей души поздравляет победителей!

Если Вы хотите участвовать в викторине , Вам необходимо


21.08.2008

envelope

Спасибо! Вам на e-mail отправлено письмо со ссылкой для подтверждения

Если письмо не пришло, поищите его в папке со спамом или повторите подписку

email-checked.png

Вы подписались на рассылку